Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

[Sujet officiel] Plugin EIB - KNX

Retrouvez ici des sujets concernant le protocole KNX et les modules domotiques de type KNX utilisés avec JEEDOM
/!\ Plugin KNX non officiel
Avatar de l’utilisateur
Rantanplan
Timide
Messages : 24
Inscription : 23 juil. 2019, 18:52

Re: [Sujet officiel] Plugin EIB - KNX

Message par Rantanplan » 30 juil. 2019, 08:40

salut à tous,
déjà bravo pour ce plug in ! merci Mika !
je m'en sers tout les jours.

Bref, j'ai une question, je reboot actuellement ma box toutes les nuits
=> oui je sais, pourquoi il fait ca, il est pas un peu c**
En fait, j'ai une erreur SQL (trop de requêtes...) régulièrement, depuis que je fait ca, plus de soucis.. !

Mais depuis les dernières MAJ du plugin, le matin, le plugin KNX ne redémarre pas (le salaud !) et évidemment, c'est celui que j'utilise le plus (merci Murphy :lol: )

bon bref... voili voiloù...

si vous avez des idées...

Bonne journée ensoleillé. :mrgreen:

Avatar de l’utilisateur
mika-nt28
Actif
Messages : 7995
Inscription : 05 août 2014, 08:58
Localisation : Dreux - France

Re: [Sujet officiel] Plugin EIB - KNX

Message par mika-nt28 » 30 juil. 2019, 08:44

Il ne redemarre plus tous seul ou pas du tout?
A tu la mise a jours d'hier.
@poluket m'a remonté un bug justement sur le démarrage d'eibd.
Pour faciliter la compréhension de votre problème, n’oubliez pas de poster
- Des Screenshots de votre configuration
- Le Log au moment du problème constaté

Encouragez-moi https://www.paypal.me/mikant28

Avatar de l’utilisateur
Rantanplan
Timide
Messages : 24
Inscription : 23 juil. 2019, 18:52

Re: [Sujet officiel] Plugin EIB - KNX

Message par Rantanplan » 30 juil. 2019, 08:49

je dirais plus tout seul...

j'ai le statut en nok mais configuration ok...

je peux redémarrer la box si tu veux un log.

Avatar de l’utilisateur
mika-nt28
Actif
Messages : 7995
Inscription : 05 août 2014, 08:58
Localisation : Dreux - France

Re: [Sujet officiel] Plugin EIB - KNX

Message par mika-nt28 » 30 juil. 2019, 09:00

C'est un point de depart effectivement
Pour faciliter la compréhension de votre problème, n’oubliez pas de poster
- Des Screenshots de votre configuration
- Le Log au moment du problème constaté

Encouragez-moi https://www.paypal.me/mikant28

Avatar de l’utilisateur
Rantanplan
Timide
Messages : 24
Inscription : 23 juil. 2019, 18:52

Re: [Sujet officiel] Plugin EIB - KNX

Message par Rantanplan » 30 juil. 2019, 09:15

[2019-07-30 09:10:05][ERROR] : Erreur sur eibd::BusMonitor() : connect failed
[2019-07-30 09:10:07][ERROR] : Erreur sur la fonction deamon_start du plugin : connect failed

Avatar de l’utilisateur
Rantanplan
Timide
Messages : 24
Inscription : 23 juil. 2019, 18:52

Re: [Sujet officiel] Plugin EIB - KNX

Message par Rantanplan » 30 juil. 2019, 09:16

mais si je clique sur (re) démarrer ca matche ^^

Avatar de l’utilisateur
mika-nt28
Actif
Messages : 7995
Inscription : 05 août 2014, 08:58
Localisation : Dreux - France

Re: [Sujet officiel] Plugin EIB - KNX

Message par mika-nt28 » 30 juil. 2019, 09:17

Oui c'est bien ce que je pensais ca ne donne pas grand chose.
C'est depuis la mise a jour d'hier ou il y a quelques jour deja?
Pour faciliter la compréhension de votre problème, n’oubliez pas de poster
- Des Screenshots de votre configuration
- Le Log au moment du problème constaté

Encouragez-moi https://www.paypal.me/mikant28

Avatar de l’utilisateur
Rantanplan
Timide
Messages : 24
Inscription : 23 juil. 2019, 18:52

Re: [Sujet officiel] Plugin EIB - KNX

Message par Rantanplan » 30 juil. 2019, 09:18

nan ca fait quelques jours..

je dirais avant ce week end

Avatar de l’utilisateur
poluket
Helper
Messages : 1908
Inscription : 19 août 2017, 17:02
Localisation : Chastre - Belgique
Contact :

Re: [Sujet officiel] Plugin EIB - KNX

Message par poluket » 30 juil. 2019, 09:31

P-e avec le changement de droit ?
Helper Officiel Jeedom

Installation KNX + Sonos + Xiaomi Yeelight + Jeedom sur VM Proxmox + wifi unifi avec contrôleur + NAS DS1513+ + UPS + PFsense FW

Avatar de l’utilisateur
mika-nt28
Actif
Messages : 7995
Inscription : 05 août 2014, 08:58
Localisation : Dreux - France

Re: [Sujet officiel] Plugin EIB - KNX

Message par mika-nt28 » 30 juil. 2019, 10:05

Ce que je comprend pas c'est pourquoi il redémarre manuellement et pas automatiquement.
C'est le meme code et la partie automatique est gere par jeedom qui fonctionne puisqu'il y a des log d'erreur.

@Rantanplan a tu effectivement relancer l'installation des dépendance après les dernière mise a jours?
Pour faciliter la compréhension de votre problème, n’oubliez pas de poster
- Des Screenshots de votre configuration
- Le Log au moment du problème constaté

Encouragez-moi https://www.paypal.me/mikant28

Avatar de l’utilisateur
Rantanplan
Timide
Messages : 24
Inscription : 23 juil. 2019, 18:52

Re: [Sujet officiel] Plugin EIB - KNX

Message par Rantanplan » 30 juil. 2019, 10:08

oui.

je vais essayer de réinstaller par dessus tiens, pas essayer ca..

mais sinon, j'ai essayer tout le reste.

Avatar de l’utilisateur
Rantanplan
Timide
Messages : 24
Inscription : 23 juil. 2019, 18:52

Re: [Sujet officiel] Plugin EIB - KNX

Message par Rantanplan » 30 juil. 2019, 10:16

non pareil...
je rebbot ca ne se lance pas,
je clique ca lance...

:ca fait devenir fou ce truc...:

Image
Pièces jointes
Capture.JPG
Capture.JPG (112.28 Kio) Consulté 292 fois

Avatar de l’utilisateur
mika-nt28
Actif
Messages : 7995
Inscription : 05 août 2014, 08:58
Localisation : Dreux - France

Re: [Sujet officiel] Plugin EIB - KNX

Message par mika-nt28 » 30 juil. 2019, 11:01

Tu peux essayer de mettre une valeur dans "Heartbeat" et cocher "Redémarrer le démon" .
Il me semble que ca relance le demon si pas d'action dans le temps defini
Pour faciliter la compréhension de votre problème, n’oubliez pas de poster
- Des Screenshots de votre configuration
- Le Log au moment du problème constaté

Encouragez-moi https://www.paypal.me/mikant28

Avatar de l’utilisateur
Rantanplan
Timide
Messages : 24
Inscription : 23 juil. 2019, 18:52

Re: [Sujet officiel] Plugin EIB - KNX

Message par Rantanplan » 30 juil. 2019, 11:03

Je l’avais fait mais ça ne relance pas
J’ai essayer 1/5/7/10 minutes sans avoir eu gain de cause
Du coup je l’ai désactivé à ôinstant


Envoyé de mon iPhone en utilisant Tapatalk

Avatar de l’utilisateur
mika-nt28
Actif
Messages : 7995
Inscription : 05 août 2014, 08:58
Localisation : Dreux - France

Re: [Sujet officiel] Plugin EIB - KNX

Message par mika-nt28 » 30 juil. 2019, 11:05

Ok, j'avoue que c'est etrange.
Comme si jeedom lançais le démon avant qu'ils en soit capable
Pour faciliter la compréhension de votre problème, n’oubliez pas de poster
- Des Screenshots de votre configuration
- Le Log au moment du problème constaté

Encouragez-moi https://www.paypal.me/mikant28

Avatar de l’utilisateur
Rantanplan
Timide
Messages : 24
Inscription : 23 juil. 2019, 18:52

[Sujet officiel] Plugin EIB - KNX

Message par Rantanplan » 30 juil. 2019, 12:30

Peut-être...
As-tu une idée ?
Les autres plugins sont sans soucis...

Je peux ouvrir un ticket mais pas sûr que ça change grand chose..

Après si tu veux regarder ma configuration...?

Suis-je le seul ?
Si oui ça vient de ma config
Sinon..

Avatar de l’utilisateur
poluket
Helper
Messages : 1908
Inscription : 19 août 2017, 17:02
Localisation : Chastre - Belgique
Contact :

Re: [Sujet officiel] Plugin EIB - KNX

Message par poluket » 30 juil. 2019, 12:39

Je vais tester cette aprèm. Pour voir si j'ai le même comportement.
Helper Officiel Jeedom

Installation KNX + Sonos + Xiaomi Yeelight + Jeedom sur VM Proxmox + wifi unifi avec contrôleur + NAS DS1513+ + UPS + PFsense FW

Avatar de l’utilisateur
mika-nt28
Actif
Messages : 7995
Inscription : 05 août 2014, 08:58
Localisation : Dreux - France

Re: [Sujet officiel] Plugin EIB - KNX

Message par mika-nt28 » 30 juil. 2019, 14:08

Rantanplan a écrit :
30 juil. 2019, 12:30
Peut-être...
As-tu une idée ?
Les autres plugins sont sans soucis...

Je peux ouvrir un ticket mais pas sûr que ça change grand chose..

Après si tu veux regarder ma configuration...?

Suis-je le seul ?
Si oui ça vient de ma config
Sinon..
Non pas la peine d'ouvrir un ticket ca tombe sur ma boite mail
Pour faciliter la compréhension de votre problème, n’oubliez pas de poster
- Des Screenshots de votre configuration
- Le Log au moment du problème constaté

Encouragez-moi https://www.paypal.me/mikant28

Avatar de l’utilisateur
poluket
Helper
Messages : 1908
Inscription : 19 août 2017, 17:02
Localisation : Chastre - Belgique
Contact :

Re: [Sujet officiel] Plugin EIB - KNX

Message par poluket » 30 juil. 2019, 14:52

j'ai le meme comportement

Code : Tout sélectionner

[2019-07-30 14:46:02][INFO] : [Start] eibd --daemon=/var/log/knx.log --pid-file=/var/run/knx.pid -t1023 --eibaddr=0.0.0 -D  -T  -S --listen-tcp=6720 iptn:192.168.3.210:3671 >> /var/log/knx.log
[2019-07-30 14:46:03][DEBUG] : Lancement du Bus Monitor
[2019-07-30 14:46:03][DEBUG] : Connexion a EIBD sur le serveur 127.0.0.1:6720
[2019-07-30 14:46:03][ERROR] : Erreur sur eibd::BusMonitor() : connect failed
[2019-07-30 14:46:04][DEBUG] : Initialisation de valeur des objets KNX
[2019-07-30 14:46:04][ERROR] : Erreur sur la fonction deamon_start du plugin : connect failed
[2019-07-30 14:49:41][INFO] : [Start] eibd --daemon=/var/log/knx.log --pid-file=/var/run/knx.pid -t1023 --eibaddr=0.0.0 -D  -T  -S --listen-tcp=6720 iptn:192.168.3.210:3671 >> /var/log/knx.log
[2019-07-30 14:49:41][DEBUG] : Lancement du Bus Monitor
[2019-07-30 14:49:41][DEBUG] : Connexion a EIBD sur le serveur 127.0.0.1:6720
[2019-07-30 14:49:43][DEBUG] : Initialisation de valeur des objets KNX
[2019-07-30 14:49:43][DEBUG] : [Buanderie][Ballon][Etat] : Décodage de la valeur avec le DPT :1.001
j'ai installé la mise a jour de jeedom (14:46) et puis, message d'erreur du deamon qui n'est pas démarré.
je l'ai lancé manuellement(14:49)
Helper Officiel Jeedom

Installation KNX + Sonos + Xiaomi Yeelight + Jeedom sur VM Proxmox + wifi unifi avec contrôleur + NAS DS1513+ + UPS + PFsense FW

Avatar de l’utilisateur
Thienell
Timide
Messages : 77
Inscription : 23 avr. 2018, 13:52

Re: [Sujet officiel] Plugin EIB - KNX

Message par Thienell » 31 juil. 2019, 08:22

Bonjour,
Si cela peut vous "rassurer" (mais pas toi Mika) c'est pareil pour moi, suite à un reboot du PC (je suis sur VmWare), le demon était NOK...
Je m'en suis rendu compte hier soir car les volets des vélux n'était pas descendu et dans le log: connect failed...
Lancement en manuel et c'est rentré dans l'ordre :)
A+
Thierry

Répondre

Revenir vers « [Plugin Tiers] KNX »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité